The “Update Installer” can not be run correctly from old versions of Movie Collector in MacOS 10.12 Sierra. This is the error you may be getting:

Or this one:

If you haven’t updated to the new version (that fixes this issue) between September 19th and the release of MacOS 10.12 Sierra, it means that the “Update Installer” will not work.

To solve this, please download the DMG installer from your CLZ Account and reinstall the software. Here’s what to do:

  1. Login to your CLZ Account there to see your software.
  2. Find and download your program there. This will download a “Installer DMG file”.
  3. Double click on the downloaded “Installer DMG file” to load it to your Mac.
  4. A new screen will appear: Drag the program to your “Applications” folder on your Mac.
  5. After that, you can run the program again from your Applications folder!

Need more help with this?
Don’t hesitate to contact us here.

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.