If you’ve decided to move from Windows to macOS, you can bring your database with you to your new Mac by exporting it to XML, and importing the XML in Book Collector Cobalt on Mac.

To export and import XML in Book Collector, you need the Pro edition. If you have Book Collector Cobalt Standard right now, go to your My CLZ page, log in, and upgrade to the Pro edition there.

Then follow the steps below to transfer your program, your database and your images from the old Windows computer to the new Mac.

1. On Windows: Export your data to XML and copy your images folder

You need to get 2 items copied to your Mac. You need the XML file and Images folder.

A. Exporting the database to an XML file

  • Click menu “Tools > Language > English” and set the program to “English”.
  • Click menu “File > Export to > XML”:
  • Click “All Books”
  • Click “Browse”:
  • Browse to your desktop and give the XML a name (in the “File Name” box):
  • Click “Save”
  • Click “Export” to generate the XML

B. Finding your images folder

  • By default, the images folder can be found in “C:\Users\Your User Name\Documents\Book Collector\”
  • Copy the XML file and Images folder to a USB stick, or burn them to a CD, or transfer them over your Network to your new Mac computer.
  • Place the XLM file and Images folder on your new Mac computer’s “Desktop”.

2. Install Book Collector on the new Mac

  • Download your latest version of Book Collector from your My CLZ account.
  • Load the DMG file and install Book Collector on the new computer.
  • Unlock Book Collector with your My CLZ username and password.

3. Import the XML and Images folder in Book Collector on Mac.

  • Open Book Collector.
  • Create a new database by clicking menu “File > New Database”
  • Save this database by clicking menu “File > Save Database”. Give it a name and location you can remember (we advise to use your Documents > Movie Collector folder for this.
  • Click File > Import from > XML:
  • Click “Browse” behind “Source XML File” and select the XML file from your Desktop:
  • Click “Browse” behind “Cover Directory” and select the images folder from your Desktop:
  • Behind “Import to” select “Current Database”.
  • Click the “Import” button.

Need more help with this?
Don’t hesitate to contact us here.

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.